Forums Discussion Générale Question à propos de ZHPcleaner 2020

Mots-clés : ,

15 sujets de 1 à 15 (sur un total de 23)

  • Auteur
    Messages
  • Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello,

    En cas de doute, vous pouvez faire remonter vos lignes de rapport ZHPCleaner dans ce sujet.

    Cdt

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello,

    Petit souci de mise à jour répétitive ce matin sur ZHPCleaner v209, c’est normalement corrigé !

    Cdt

     

    Avatareliot
    • Abonné
    @eliot
    Nombre d'articles : 7

    Bonjour @toutes et @tous,
    Hello Nicolas,

    Zhpcleaner lors de l’analyse me relève un élément concrétisé par un 1 à côté de l’ampoule. Aux environs de 15% de l’analyse.
    Hors en fin d’analyse, ce 1 disparait et est remplacé par 0.
    Qu’en penses-tu?

    Merci

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello eliot,

    Je viens de tester sur ma station, je ne constate pas le cas, donc je ne peux pas faire de recherche particulière.
    Quoiqu’il en soit, l’essentiel c’est que cette pseudo détection soit corrigée avec la suite de l’analyse.

    Cdt

    Avatareliot
    • Abonné
    @eliot
    Nombre d'articles : 7

    Bonjour Nicolas,

     

    Merci pour ta réponse.

    J’ai désinstallé Opera et plus de détection.

     

    @+

    AvatarGEGEPING
    • Abonné
    @gegeping
    Nombre d'articles : 3

    Bjr ^^

     

    Depuis quelques semaines impossible de faire les MAJ Cleaner et Diag.

    J’ai téléchargé les dernières MAJ direct sur le site et les ai lancé résultat ci dessous.

    https://www.cjoint.com/c/JGAh228p2YG

    https://www.cjoint.com/c/JGAh3QExQ4G

    Le pb n’est présent que sur mon portable en Seven Pro 64b.

    Celui sous w8.1 64 n’est pas impacté par ce soucis…

    D’avance merci pour les retours.

    Si cela n’est pas au bon endroit, merci à un modo de déplacer mon message.

    Bon dimanche ^^

    GG

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello GG,

    Teste la dernière version v218 !

    AvatarMistral
    • Abonné
    @mistral
    Nombre d'articles : 9

    Bonjour ,

     

    Nouvel inscrit  …. mais pas nouveau membre , en effet , il m’est impossible de me connecter avec mon 1er pseudo : c’est un message erreur « 503 » qui apparait …

    C’est pour des problemes d’installation de mise à jour de  ZHPCleaner que j’ai voulu me connecter et que ca n’a aps fonctionné :

     

    lors de la mise à jour de jour de zhpcleaner telechargé encore ce jour j’ai le message qui apparait : « line 89263 ( file: « c\users\moi \desktop\ZHPCleaner(2).exe »     error : the request action with this object has failed  »

     

    j’ai essaye en désactivant l’anyivirus mm chose  .

    je siis encore w7 Ultimate 64-bit sp1

    Il y a t il une solution ?

     

    J’avais utilisé à de nombreuses reprises ZHPC auparavant sans pb .

     

    Par avance merci

     

     

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello Mistral,

    Pouvez-vous me faire parvenir le fichier « TraceZHPCleaner.txt » qui doit de trouver sous :
    C:\Users\<Votre nom de cession>\AppData\Roaming\ZHP\

    A+

    AvatarMistral
    • Abonné
    @mistral
    Nombre d'articles : 9

    Glup’s , désolé mais je ne trouve pas ce fichier ni le dossier ou il devrait se trouver ( j’ai fait aussi la recherche via le nom du fichier , du dossier … ) rien .

    J’ai pourtant déjà effectue des « scan » qui ont bien fonctionné il y a quelques temps sur ce mm pc .

     

    C’est bizarre que ma connection avec mon 1er pseudo ne fonctionne plus ; j’ai le message suivant : »your access to this site has been temporarily limited by the site owner ( http response code503 )

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello,

    Le dossier « Roaming » est probablement caché !

    Suivre ce tuto : https://www.pcastuces.com/pratique/astuces/3065.htm

    Quel est ton autre pseudo d’inscription ?

     

     

    AvatarMistral
    • Abonné
    @mistral
    Nombre d'articles : 9

    cool c’était bien ca !

     

    ci apres le fichier .txt

     

    ~ ZHPCleaner Trace v1.0 by Nicolas Coolman (2020/08/23)
    ~ Boot Mode : Normal (Normal boot)
    ~ Windows Windows 7 Ultimate,X64Service Pack 1 (Build 7601)

    *** PHASE 1 – Initialisation ***
    Ecriture de l’entête du rapport : OK
    Déclaration HotKeyPresses : OK
    Initialisation du module linguistique: OK
    FTP Primaire OK
    Chemin : C:\Users\GERALD\AppData\Roaming\ZHP\ZHPCleaner.exe
    Path : https://nicolascoolman.eu/wp-updates/ZHPCleaner.exe
    N° version Locale: 0.0.0.0
    N° version FTP: 2020.8.23.225
    N° version logiciel: 2020.8.23.225
    Chemin Lanceur: 2

     

    Mon 1er pseudo : ARDECHOIS     ;-)

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello,

    OK pour le fichier de trace.

    Il semble qu’il y ai un souci avec l’identification de la version locale :
    N° version Locale: 0.0.0.0

    Peux-tu me faire cela ?
    1) Clic à droite sur le raccourci du Bureau de ZHPCleaner ?
    2) Choisir « Propiétés« .
    3) Communiquer le nom de la cible correspondant :
    C:\Users\<user>\AppData\Roaming\ZHP\ZHPCleaner.exe
    ou
    C:\Users\<user>\ZHPCleaner.exe

    NB: Pas trouvé d’utilisateur au nom « ARDECHOIS« , mais ce n’est pas important, tu peux continuer avec « Mistral »

    A+

     

    AvatarMistral
    • Abonné
    @mistral
    Nombre d'articles : 9

    qu’appelles tu « cible » , je ne vois pas dans tous les onglets « propriétés » ?

     

    J’ai mis « C:\Users\<user>\AppData\Roaming\ZHP\ZHPCleaner.exe »

     

    mais les : \ <> sont refusés , l’exe se lance qd mm  , mais c’est encore bloqué avec le message : « line 89263 ….error : the request action with tis object has failed »

     

    Pas d’ARDECHOIS ? , pourtant ce pseudo a été accepté 22/10/2016 par  » n…c.. yayoo.f. » et tu m’as bien aidé a nettoyer ce mm pc ;-)) a plusieurs reprises , c’est bizarre qu il n’apparaisse pas et que je ne n’arrive pas me connecter avec !?

     

     

    Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2014

    Hello,

    Il faut suivre ce que j’ai écrit, voir la capture:
    Raccourci ZHPleaner

    Ce forum n’est ouvert que depuis cette année 2020, le pseudo « ARDECHOIS » doit provenir de l’ancien forum phpBB « Nicolas Coolman ».

    Je vais faire une modification de code pour essayer de lever cette erreur pour W7, tu testeras avec la prochaine version.

15 sujets de 1 à 15 (sur un total de 23)
  • Vous devez être connecté pour répondre à ce sujet.