Accueil Zone Anti-Malware Forums Discussion Générale Multiples vulnérabilités dans Moodle

Étiqueté : , ,

Affichage de 1 message (sur 1 au total)

 Téléchargez près de 1300 logiciels sur leur site officiel !

  • Auteur
    Messages
  • Alain Mas Alain Mas
    Modérateur/modératrice
    Nombre d'articles : 647

    Multiples vulnérabilités dans Moodle

    CERT-FR, le 16 Novembre 2020

    De multiples vulnérabilités ont été découvertes dans Moodle. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une élévation de privilèges et une injection de code indirecte à distance (XSS). (Sources)

    Bulletin de sécurité Moodle MSA-20-0021 du 16 novembre 2020

    Le cross-site scripting (WSS) )est un type de faille de sécurité des sites web permettant d’injecter du contenu dans une page, provoquant ainsi des actions sur les navigateurs web visitant la page. (Sources)

    Moodle est une plateforme d’apprentissage en ligne libre distribuée sous la Licence publique générale GNU écrite en PHP. Développée à partir de principes pédagogiques, elle permet de créer des communautés s’instruisant autour de contenus et d’activités. (Sources)

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.