Forums Discussion Générale Multiples vulnérabilités dans Moodle

Mots-clés : ,

Affichage de 1 message (sur 1 au total)

  • Auteur
    Messages
  • Nicolas CoolmanNicolas Coolman
    • Administrateur
    @nicocoolmann
    Nombre d'articles : 2155

    Multiples vulnérabilités dans Moodle

    De multiples vulnérabilités ont été découvertes dans Moodle. Elles permettent à un attaquant de provoquer un déni de service, un contournement de la politique de sécurité et une injection de code indirecte à distance (XSS). (Lire la suite

    Référence CVE CVE-2020-25627

    Moodle est une plateforme d’apprentissage en ligne libre distribuée sous la Licence publique générale GNU écrite en PHP. Développée à partir de principes pédagogiques, elle permet de créer des communautés s’instruisant autour de contenus et d’activités. Wikipédia

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.