Accueil Zone Anti-Malware Forums Discussion Générale Vulnérabilité critique dans Libgcrypt

Étiqueté : ,

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • Nicolas CoolmanNicolas Coolman
    Maître des clés
    Nombre d'articles : 2557

    Vulnérabilité critique dans Libgcrypt

    ZDNet, Par  le 01 Février 2021

    Libgcrypt : Une mise à jour urgente pour remédier à une grave vulnérabilité

    Les développeurs de Libgcrypt ont publié une mise à jour urgente pour remédier à une vulnérabilité critique signalée dans une version récente du logiciel. Libgcrypt est une bibliothèque cryptographique open source et un module pour GNU Privacy Guard (GnuPG). Bien que le code puisse être utilisé indépendamment, Libgcrypt s’appuie sur la bibliothèque GnuPG “libgpg-error”. (Sources)

    Amicalement
    Nicolas Coolman

    Nicolas CoolmanNicolas Coolman
    Maître des clés
    Nombre d'articles : 2557

    Vulnérabilité dans Libgcrypt

    Une vulnérabilité a été découverte dans Libgcrypt. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.(CERT)

    Amicalement
    Nicolas Coolman

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.